Attaching Bosch 1619EVS to table - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-28-2007, 01:38 PM Thread Starter
Registered User
 
Join Date: Aug 2007
First Name: Warren
Posts: 3
 
Default Attaching Bosch 1619EVS to table

I'm attempting to attach the Bosch 1619EVS per instructions in the manual, "for use with Bosch router table" however after completing the directions, installing the router to the table, the depth rod, depth stop turret drops down. Part of the directions call for engaging the plunge return spring defeat, then later holding this button down again and releasing it at a certain point seems to be the problem area but I see nothing happening. I guess I can't understand what's supposed to happen as when I'm looking at the bottom of the plate and depressing this button it only moves the spring up and down.

The way I explained this may be confusing but I'm confused!
Warren
wanuss is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-28-2007, 11:32 PM
Retired Moderator
 
Mike's Avatar
 
Join Date: Nov 2004
Country: United States
First Name: Mike
Posts: 11,921
 
Send a message via Skype™ to Mike
Default

Not having mounted one of this model I suggest you contact a Bosch service center. They are very helpful people who can talk you through just about anything. I have always had excellent service from them.

Mike
"Living in the D" (this means Detroit!)
"It's fine to disagree with other members as long as you respect their opinions"
Mike is offline  
post #3 of 4 (permalink) Old 09-01-2007, 07:43 AM Thread Starter
Registered User
 
Join Date: Aug 2007
First Name: Warren
Posts: 3
 
Default

Thanks Mike, I did just that. They are sending a part he believes may be defective. If not I have to ship it back to them.

Warren
Hendersonville, NC
wanuss is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-01-2007, 12:28 PM
Default

The best monster router on the market.
When you engage the plunge return spring defeat, it should feel as if the plunge springs have been removed. take it out of the teable and try it.
Router is still my name is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bosch Router Table Plate Pattern Rhino Starting Off 8 07-17-2015 12:37 AM
Bosch 1617EVSPK or Bosch 1619EVS LBrandt Table-mounted Routing 25 01-19-2012 10:44 AM
Hitachi M12V and Bosch 1619EVS routers LBrandt Table-mounted Routing 4 10-29-2011 01:44 PM
Bosch Router Table larryc Table-mounted Routing 1 07-06-2008 01:31 PM
Will Bosch RA1171 table handle 3 1/2 HP router? LBrandt Table-mounted Routing 3 03-25-2007 11:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome