Router Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Today while cutting on my bandsaw a small chip of wood fell inside and the blade came off.
I stopped and put the blade back on checked for the chip which I didn' find restarted the saw and the blade came off again.
After some super adjusting I finally got it to track a little but still not right .
Does anyone have any suggestions?:confused:
Why did it take such a huge adjustment.
Thanks
Steve
 

·
Official Greeter
Joined
·
19,388 Posts
Today while cutting on my bandsaw a small chip of wood fell inside and the blade came off.
I stopped and put the blade back on checked for the chip which I didn' find restarted the saw and the blade came off again.
After some super adjusting I finally got it to track a little but still not right .
Does anyone have any suggestions?:confused:
Why did it take such a huge adjustment.
Thanks
Steve
Could it be that when the chip jammed the blade, it was kinked?
 

·
Retired Moderator
Joined
·
16,385 Posts
Can only suggest to check if blade is warped in one spot or if an axle is bent. Hold something very close to wheel and blade and rotate by hand and watch to see if gap opens and closes.
 

·
Registered
Joined
·
1,048 Posts
It sounds to me like the blade got warped or bent. I had this happen once when there was too much stress on the blade caused by bad alignment of bearings.

You may need to replace the blade if you can't get it tracking right.
 
1 - 5 of 5 Posts
Top