Router Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have just finished building a Two Trees 3018 Pro (bought from Micro Center). When I create a design in Easel. I created a machine profile with the following settings:
  • Spindle Controlled by = Automatic
  • Spindle = 24VDC
  • Default Spindle RPM = 8000
When I go to print the spindle starts and runs for about a second or two then the connection between my computer and the machine is disconnected and the spindle stops. I have tried changing from automatic to Hardware. When I do this the machine starts on the path but without turning on the spindle. I have looked in UGS to try and manually turn on the spindle but didn't see a setting for this. Any suggestions on how to get this thing going would be appreciated.
 

·
Official Greeter
Joined
·
20,113 Posts
  • Like
Reactions: anthony32

·
Registered
Joined
·
36 Posts
I have just finished building a Two Trees 3018 Pro (bought from Micro Center). When I create a design in Easel. I created a machine profile with the following settings:
  • Spindle Controlled by = Automatic
  • Spindle = 24VDC
  • Default Spindle RPM = 8000
When I go to print the spindle starts and runs for about a second or two then the connection between my computer and the machine is disconnected and the spindle stops. I have tried changing from automatic to Hardware. When I do this the machine starts on the path but without turning on the spindle. I have looked in UGS to try and manually turn on the spindle but didn't see a setting for this. Any suggestions on how to get this thing going would be appreciated.
Type $$ in the code bar and see if $32=0. If it reads $32=1, it has selected laser, not spindle.
You can also type M3 in the code bar to turn the spindle on and M5 to turn it off. Download Candle It has a section for turning the spindle on and off. I use it in preference to UGS.
 

·
Registered
Joined
·
1 Posts
I had a similar issue with my 3018 pro. I disconnected the offline control pad and the spindle ran continuously after that. I had one other time time that the spindle stopped mid carve after that and it took me a few minutes to realize that the power spade connector had vibrated off of the spindle.
 

·
Official Greeter
Joined
·
20,113 Posts
  • Like
Reactions: krispy71
1 - 7 of 7 Posts
Top