Router Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all. I'm new to CNC routing and a bit of a dunce.
I have acquired the bottom of the barrel kind of mill and am trying to use it with little success.
much looking at aspire videos and such, but i have a recurring prob with the g code corrupting suddenly
in drawing an arc over the work piece on text.
Has anyone had this problem. am i doing something wrong?
 

·
Official Greeter
Ross
Joined
·
10,034 Posts
Welcome to the forum.
 

·
Registered
Joined
·
475 Posts
casper the ghost,

I think you can find almost anything here that has to do with wood Some of the members are so smart and sharp that I am embarrassed to ask questions, because I am a Dunce, also. However, they never mention that and seem willing to always help.

Just a question to you, are you using a free version or a paid for version. If it is a free version, it may not do all the things that a paid version does. IF you contact Vectric Software, they can answer your questions as their support is top line. Good Luck.
 

·
Premium Member
Joined
·
20,455 Posts
casper the ghost, I think you can find almost anything here that has to do with wood Some of the members are so smart and sharp that I am embarrassed to ask questions, because I am a Dunce, also. However, they never mention that and seem willing to always help.
I think there are a lot of people on here with a teachers' heart, who LOVE sharing what they know. So, thanks for asking and giving us the opportunity to respond. :smile:
 

·
Registered
Mike
Joined
·
3,842 Posts
Casper welcome to the Router Forums.

I'm not sure by your description what you were trying to do in Aspire. Do you have any pictures or can you provide the design file so we can take a look at it and see if we can solve the problem?
 

·
Registered
Joined
·
7 Posts
Hello Casper the Ghost! I doubt that duncing has anything to do with your recurring problem, because there are lots of ways for such problems to crop up, and many of them aren’t easy to figure out without some experienced assistance. I’m just barely an amateur from the CNC woodworking realm, but let me enlighten you on just a FEW of the “hidden” possibilities that I’ve heard:
• Shielding on the communications cable between PC and CNC MIGHT be faulty.
• Communications between PC and CNC on USB MIGHT be too slow.
• A configuration setting (like Lookahead) MIGHT be too small.
• A version upgrade of windows 10 MIGHT upset the CNC software.
• An incomplete upgrade of a new windows version MIGHT upset the CNC software.
• Using a memory stick instead of hooking a PC directly to the CNC MIGHT be the culprit.

While my suggestion list below might be incomplete, let’s see if it gets others with tons more smarts a place to begin with some serious help:
• Share what operating system your PC is using, what software is generating the gcode (i.e. Aspire 9), and what software is reading and converting that gcode into CNC machine movements.
• Let us know what brand and model your CNC is, and whether you’ve talked to the manufacturer.
• When your gcode “corrupts”, does it always do so at the same line of code?
• Can you provide a screen snapshot and/or more info about the “crash” occurs?

Thanks for your patience - and hang in there!
 
1 - 6 of 6 Posts
Top