Router Forums banner

Craftsman Router Not Working Properly

21288 Views 13 Replies 9 Participants Last post by  BigJimAK
Hi all,
I have a Craftsman 8 amp router, model number 315.244750.
I've had it for about 5-6 years...i probably only use it a couple of days a year.

It's currently mounted to the table that came with it. It has been working fine all this time...until about an hour ago :(

The problem is as follows: i'm using the router to cut a dado slot in a 2X4X48"
I got half way through one board and the router just stopped. My first thought was..uh oh. I checked my extension cord and breaker..both were fine. After fiddling with it for a few minutes..i noticed that if i locked the shaft..then unlocked it..the router would start up again. weird. So i started running the board through soon as there was any pressure on the bit...the router shut off. I continued doing this for a while hoping the problem would go away...but to no avail.

I have a lot of dados to cut and i don't have time to use a hammer and chisel...does anyone have any ideas?

thanks so much.

1 - 14 of 14 Posts
Hi and welcome to the forum.

From what you describe it sounds like your router may be overheating and shutting itself off automatically to keep from burning out or else the heat sensor has gone bad.

Is it possible you are trying to remove too much stock at once and putting too much strain on the motor? Try several passes per cut taking less stock down per pass. You may have an under powered router for the job and need to make shallower cuts per pass.

Just my guess of course.
I tried to looking up the router on sears parts but they don't seem to have it.....

It could be that Bob N is right or it could be that the switch on the router is going bad.... here is my reasoning: The router might have an interlock switch so it will not power up when the lock is on.... if so when you use the lock it wipes the contacts and it will work for a short while.... But my other idea is more likely and comes for an experence I had that sounds a lot like what your is.

It could also be the other trigger switch (if it has one....). On one of my sears routers the trigger is pulled and it touches a microswitch which starts the router. When you pull the switch in far enough a button lets you lock it on...and believe it or not they had used some foam tape on the trigger where it contacted the microswitch...and it wore out. The foam takes the little extra pull of the switch going in to the locking position and then should keep enough pressure on the microswitch to keep the router on..... mine would do that until you started routing and then the vibrations etc would start and the router would shut off.

I took the handle apart and found the problem, put a new little piece of foam tape and it was working in less then 5 minutes. If you feel up to it you might want to "crack" it open and have a look around.

See less See more
Thanks for the replys guys!

When i first started cutting the slot...i tried to do it in 1 pass...for about a 1/4 of an inch...kind of silly i know :p . i then lowered the bit an performed several passes...a smarter solution i suppose. So i'm pretty sure that's not the problem.

There IS a locking button next to the trigger. I squeeze the trigger then lock it in place when i push the stock through. Once there's pressure on the bit..the router shuts off..with the trigger still locked in place. So i unlock the trigger...then press it again to see if the router turns on..but no luck.
The router will ONLY come back on if I Lock then shaft...then unlock the shaft....then press the trigger.

I really don't know too much about the internal workings of the router...but the shaft lock/unlock button is obviously "resetting" something???
I tried letting the router sit for a while to cool down...without touching the shaft unlock button...tried pressing the trigger again...and nothing.

Perhaps it's the heat sensor...or this trigger lock button...i really don't know.

Does this extra information confirm your original thoughts...or give you any other ideas??

I appreciate the feedback...thanks

See less See more
It is beginning to look like reible (Ed) may have the problem pin pointed for you.

Sounds more like the locking device switch more than an overheat problem. You may want to operate and see what is going on internally. Me, I work with tools and not on them. Not real good at either :)
What the heck lets try a few more things.... This time when it stops unplug the router then plug it back in and see if it will start by pulling the plug somesort of reset might also happen..... Then another test might be to take some stiff tape and tape the switch tight on and see if that makes any difference?????

How long is your extension Cord? Maybe it is too long to handle the amount of amps it is pulling under load. Just another thought.
All great ideas guys thanks. i'll try a few tomorrow to see what happens.

I'm pretty good at taking things apart....putting them back together...well...let's just hope i dont have to operate. :D

i'll post an update when i know more...

I don't know how locking and unlocking the shaft could help this problem, but have you checked the brushes on the motor? I don't know how much you've used it in 5 years, but heavy usage over that amount of time could wear there. Still wouldn't explain the shaft cure though. Anyway, if you're inside of it already, it wouldn't hurt to look at them.
Hi Cosmo: When you lock the shaft you probably have to turn the shaft a little till the lock can be depressed. Then you unlock it and press the switch. At least that's the way I understand what you are saying. My guess is that the armature inside of the motor has a winding or two that is open when it gets under the brush it's an open circuit. You turning the shaft, which is the armature if those motors, moves tthe open from under one of the brushs. Then it will start. If you have an ohmeter you could test the armature through the brushes by connecting the meter from one brush to the other when the meter dont read on a particular segment in the armture you found the open circuit. I would get a new router rather than fix a Sears tool, that's my opion for what it's worth. Woodnut65
See less See more
This was happening to my craftsman and I fixed it with an old credit card. after taking the top off, I figured out that the locking slide was not pushing the switch pin far enough. I cut a strip from an old credit card, rolled it into a tube and then slipped it over the switch pin. Now it moves over another 1/16" and clicks on just fine.
Good info! :)
Good info! :)
Congrats Jim, Now that you over the hill you can pick up speed.:D:D:D:haha:
I be countin' on et! But as they say, "Only the good die young!"
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.