Router Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
hi guys i have a compass h 1000 and am using aspire 9.011 with mach3
the problem im having is when i try to load any gcode i make in aspire it loads high and to the right
as a result my cnc goes out of limits before it starts
but the roadrunner gcode that comes with mach3 loads fine and cuts fine any help would be great
ps im a total newbi to cnc thanks Dave
 

·
Registered
Joined
·
1,216 Posts
If you are using the correct post processor, then check the Home/Start Position on the Material Setup menu you can access on the toolpath side. This feature normally lets you set where the bit starts and finishes relative to the origin. I'll use it when I want to avoid clamps near the origin. Aspire remembers this setting from job to job so if you've set it in one job you'll need to change it back in the next job else your spindle may roam somewhere unexpected at start of a job.

4D
 

·
Registered
Joined
·
602 Posts
Also, are you setting your X any zero positions on your machine. The XY zero on your machine needs to match what you are setting in Aspire.
 

·
Registered
Joined
·
1,064 Posts
Also, are you setting your X any zero positions on your machine. The XY zero on your machine needs to match what you are setting in Aspire.

I have a thread here about this as well and what Gerry says here ^^^^ was my issue. I was setting my start X, Y, zero in one place in my program but setting my work piece X, Y, zero in another.
 
  • Like
Reactions: MEBCWD

·
Registered
Mike
Joined
·
3,839 Posts
Because the roadrunner file loads and cut correctly tells me you are setting up and zeroing on your board. So I would say your design file start point is different from where you are zeroing or you have accidentally set up an offset in the Setup menu.
 

Attachments

1 - 9 of 9 Posts
Top