Router Forums banner
1 - 1 of 1 Posts

·
Registered
Theo
Joined
·
7,194 Posts
Discussion Starter · #1 ·
Was told it wouldn't work, so I did it anyway, and worked great. My mitre saw with a 10" blade would only cut something over 4", and I didn't think that was right, what with a 10" blade. So, raised the bed. Heh heh. Not sure just what I used, 2X4 chunks, or maybe 2X10. Can't recall just how tall now either. Anyway, took off the fence, think I glued a chunk of plywood to a chunk of 2X4 on edge, in effect making a new fence, and running bolts thru the plywood. Think too I wound up gluing some on top of the 2X4. And, of course wood on top of the plywood. Used a framing square to get everything just so before I bolted it down. I really couldn't tell you how I did everything, because it was one of my Zen projects, finish then don't know how I did it. Anyway, ran a test cut piece, and it hat 0% runout on each end. Perfect. And found out it would then cut something over 7". Wish I had raised it a bit more, should have been able to cut about 9". But before I could do that, the motor burnt up. So bought a slider, and the new base wouldn't fit that, so tossed it - to my regret. Turns out the slider didn't work out well, so sold it.

While I'm at it might as well show the top I made for my lathe, before I sold the lathe. Needed a bit more table space, so made this top to fit on the lathe stand, and just lift on and off. Very handy, while I still had the lathe. The lathe stand was shop made too, another Zen project, very steady, no vibration at all, and originally thought I would have to weight it down, but no. Not sure why I painted it, the other shop things I make are never painted.
 

Attachments

1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top