Router Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
So... I've bought a Triton JOF001 router some years ago, but due to moving houses it ended up in storage before I actually started using it.

Now that I've finally created some space in the garage to organize a small workshop I opened the box of the router to "play" with it a bit. However, I quickly realized that the height adjustment knob ("Micro Winder") doesn't seem to work. When I turn the know the only thing that happens is the sound of a spring being turned/twisted, but no change in height.

Since my warranty expired I'll have to try and fix this myself.

Has anyone experienced this problem before? Did anyone open up a Tritron JOF001 router already?

Cheers,
Niels
 

·
Registered
Joined
·
4,625 Posts
Welcome, Niels...

Have you released the plunge lock lever...?
 

·
Registered
Joined
·
133 Posts
I purchased a second hand unit (claimed to be as new, and appeared to be) here in Australia some time ago and the microwinder mech would not work at all. As I was examining the unit in detail I thought the above table winder coupling looked odd and discovered that the coupling pin was sheared off, so someone had tried to wind via the micro adjust and via the above table winder without success.

When I stripped the unit down to check it, I discovered that the captive nut (61.2) on the microadjust lead screw (61.1) was locked at one end of its travel. This occurred because the factory install the nut on the leadscrew then crimp the threads on the screw to ensure that it cannot be wound off the screw accidentally. In my case there was a burr on the end of the crimping and the nut had jammed onto it very tightly. I ordered a new leadscew/nut assembly from the UK (the spares situation in Oz has always been bad since Triton was sold overseas) and installed that, problem solved.

Once the machine was viable and working again, I employed a 12 inch shifting spanner and vise and managed to free the jammed captive nut, which then ran quite freely up and down the lead screw.

I believe that the issue you are having is of a similar nature. The microadjust screw passed through the centre of the return spring in one of the alignment tubes, and the captive nut sits on top of the spring, and allows different plunge depths as it is wound up and down the leadscrew. The spring noise you are hearing is the nut rotating with the leadscrew because it is jammed on it and must rotate with the screw, winding the spring up until it has enough torque to overcome the friction between nut and spring, when the spring rotates against the nut and releases the stored torque.

It is easy to find an exploded parts diagram by using a search engine to look for "Triton JOF001 Parts List". I did not link you a particular result because our searches from Aus point to the UK and you may get a more local link from your location.

If you are adept at mechanical/electrical work and have a few general hand tools, I believe that you should be able to dismantle the unit enough to extract the screw and nut, release the nut, and reassemble the unit, with the help of the parts list.
 
1 - 3 of 3 Posts
Top