Router Forums banner

missing g code area

979 Views 4 Replies 2 Participants Last post by  ken in minnesota
i have a axiom cnc yhat for some reason will skip some of the g code? i was trying to make a clock last night, it just missed cutting half the minute markers and half of the 4. i purchased the clock face program on etsy. when i preview the toolpath is works fine?
thought i had a bad usb, so i used a new one, formated it and copyied only the v carve toolpath
and reran it, same result. when i originaly ran the program i had consolidated the clearance
end mill files and also the v carve files. some areas of the end mill clearance went deeper than they should have, although they also previewed properly. i have a o look it's wine time in the center of the clock face, that i have carved into several signs, and it worked fine. i am using
verbatim 32g usb's that i have had no trouble with? have some 16g scandisc that i havent tried.
any ideas? thought changing usb's while axiom running may be bad, although have done so many times, i shut down and restarted with usb installed and same result.
1 - 5 of 5 Posts
Sounds like the toolpath is the problem. Could be the v-carve toolpath got recalculated but was never saved after the change. Recalculate all the toolpaths and look at the preview, tilt it around so you are looking at it from all angles to see all the cuts for depth. Then resave all the cut files.
took a look at the file used before for sign making, compaired to the file for the clock, short around 110 in size. will relook for lost info
I did think of one other thing. Did you save the toolpath with the right post processor?
i think so, will look after work.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.