Router Forums banner


288 Views 9 Replies 8 Participants Last post by  jrgrffth
I am new to CNC but thanks to the forum I am learning and getting better. Strange thing happened on my last project. Text only on a plaque for my grandson for graduation. Used Carveco Maker and all went well. Saved the file with only the one tool path. Opened Universal g-code sender, loaded file, zeroed the machine, and started the run. Ran fine for about an hour then just stopped carving. The spindle was still spinning but no movement on any axis. Does anyone have a clue as to what happened?

I tried to pause UGS but no doing… even tried stop and no doing! Finally, closed UGS and the spindle stopped! Restarted UGS and got control back but have no idea what to do now. Do I toss the project and start over? And, what happened?

Any clues will be greatly appreciated! Thanks in advance!

1 - 10 of 10 Posts
Finally, closed UGS and the spindle stopped!
Sounds like something got hosed up on the CNC control computer. If you didn't remove the workpiece from the spoilboard you can probably just re-zero everything and start over. It won't cut anything for a while but it should when it gets to the remaining text.

I'm curious what text takes an hour to engrave; got any photos? What speed is your feedrate? What bit and wood are you using?
Glad you juped in. It will be interesting to see how your CNC skills develop.
Welcome to the forum, Sam.
Welcome to the forum @SamMurr
I was using Cherry and the font is Art Script. I still am having trouble figuring out about feeds and speeds. Last time I adjusted I broke a bit so obviously I don't yet have a clue.
Colorfulness Photograph Computer Light Product
See less See more
You didn't say what CNC machine you are using so I'm just guessing here. Could be one of several things but my bet is on EMI (electro magnetic interference, aka noise) disrupting your USB connection. Make sure you have a high quality USB cable and keep it away from any power cords.

Also, if you are using a laptop computer for UGS, some laptops do not put out the correct voltage for USB (the spec is 5V). This can cause problems with the Arduino that is running your machine. A solution is to power the Arduino separately from a 5V power supply. Don't know if that's something you can do.
I think PhilBa is on the right track. I had to add ferrite chokes to the stepper wires also plus grounding the chassis to the building ground. Make sure all power options are turned off on the computer too.
Thanks for the ideas. I will try your suggestions and see if it fixes the problem!!!
You also want to go into your laptop and make sure that Windows isn't turning off USB ports to conserve power. This is a known problem in the Laser world, as is laptops trying to go to sleep during cuts.
  • Like
Reactions: 1
1 - 10 of 10 Posts