Router Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i have a terrible problem....
i have internet tv with at&t and a Comtrend Nexuslink 5631
when we first got the service out of curiosity i connected my computer (win 7 and xp black) to the open router port because there are 4 and we have 3 tvs on the service.

when i tried to connect to the internet it failed..
i guess i forgot it was connected and the next day i was opening limewire :(,
and it said i was turbo charged.... so i tried mozilla and it connected to the internet.

what i really wanted was xbox live, so i unplugged my computer and connected my xbox.
it connected and worked perfect,
but about a week later it refused to reconnect...
so i hit the reset button and it took the tvs out and the repair people came
and couldnt figure out why it was messing up and gave me a new router.

everything worked again including the xbox.
so about two weeks later the same thing happened again...
new router and fix!!!!

now it was working for a month and quit one day...
its always the dns test that fails
i put in all the info manually and it still fails.
it wont pull a ip unless i do it manual
if i put it in manually it will pass the ip and gateway test but fails the dns....


i really need help because i think ive tried everything except asking...
thanks for any input :moil:
 
1 - 3 of 3 Posts
Top