Router Forums banner
1 - 1 of 12 Posts

· Registered
8 Posts
Discussion Starter · #1 ·
:crying: I feel like a total absolute moron.. I have a milecraft pantograph been trying for hours to make anything cut correctly.

I start the router, wait till it gets to full speed then lower it into the wood. It cuts about an inch then in I have to force it hard to get it to move which almost always results in a more shallow cut and a bent line. If I let it sit with light pressure it does nothing, I have to push hard. I get this on every board I have tried, new, old doesn't matter. It was slightly better on the new 1x3 but the lettering stencil doesn't seem to scale that small but even trying to freehand it didn't work.

If I adjust the depth on the router it burns or hardly makes a mark even with little half turns so it barely moves 1mm from where it was, if I adjust it on the corner sticks it either doesn't cut or cuts in two depths. I've tried it at a million depths adjusting all 3 points with different boards at different thicknesses... but I can not get it to make a single letter smoothly anymore.

I did one sign, in the modern script. I was moving the board over, using the start points. I did have to shove it a bit after the inch but it worked.. once.
Is my bit dead? Or am I just stupid? Its probably me, I feel utterly beyond stupid.:crying:
1 - 1 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.