Router Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi,

My Porter-Cable 690 router stops and starts when its orientation changes. For example, if I hold it right-side up it may run for a while and then stop, and if I then flip it upside down it will start running again. I changed the brushes because I thought that may be the problem, but the problem is still happening even with brand new brushes. Any ideas on what may be causing this problem?

Thanks.
 

·
Super Moderator
John
Joined
·
6,944 Posts
Hey Marc, welcome to Router Forums,I'm positive that one of the members will belong to help you shortly.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks. Actually, I was just examining the router, trying to see what is wrong. I was testing it and suddenly the power cord caught fire where it meets the strain relief! So I suspect that the power cord was bad, which makes sense given the symptoms I was seeing. I'll replace the cord and see if that fixes it - I suspect it will.

Thanks,
Marc
 

·
Premium Member
Joined
·
2,413 Posts
Hi Marc. Welcome to our little corner of the 'net.

That is what I was going to suggest... sounded like a broken wire or poor connection somewhere to me.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
new power cord fixed the problem

Just to wrap this up, the new power cord solved the problem and the router runs fine. Thanks for your help.

Marc
 

·
Retired Moderator
Joined
·
16,385 Posts
Doesn't it make you feel good when it's something cheap and easy.
 

·
Official Greeter
Ross
Joined
·
9,535 Posts
Welcome to the forum Marc.
 

·
Retired Moderator
Joined
·
16,385 Posts
1 - 10 of 10 Posts
Top