Router Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Good morning. I have been teaching myself this router the last few years. Yesterday I had an error "communication error -com1 spooling" i read some tips saying to clean and check wires i did that and it worked for 1 job, but today it stopped again and I have several jobs pending. any suggestions or ideas on how to fix is greatly appreciated.
 

Attachments

·
Administrator
David
Joined
·
3,978 Posts
Welcome to the forum! Add your first name to your profile to clear the N/a in the side panel and so we'll know what to call you. Add your location to your profile, as well.

Broken wire, maybe? Has it been working for the last few years and just stopped all of a sudden?

We do like photos so show us your shop, tools, projects, etc. whenever you're ready.

David
 

·
Official Greeter
Ross
Joined
·
10,031 Posts
Welcome to the forum.
 

·
Registered
Mike
Joined
·
3,839 Posts
Welcome to the Router Forums.

That sounds like it was generated because there was a loss of data transfer so could wiring problem but also could be computer related. If your computer or controller is a standalone unit and not connected to the internet and no updates or changes have been made to the system, software or firmware then it is probably in the wiring.

I would use a multimeter to check the wiring for a bad connection, broken wire, loose terminal connector. It could also be dirty corroded pins in some of the plugs or jacks so don't overlook that possibility.

Good luck with getting back up and running.
 
  • Like
Reactions: jw2170
1 - 5 of 5 Posts
Top