Router Forums banner

That HY series VFD/Spindle Again

966 Views 14 Replies 5 Participants Last post by  maddog
Huanyang inverter model HY02D223B
Having issues with Spindle not reaching full RPM of 24000. Topping at 19200. Backstory here is I probably screwed something up in the wiring after switching my 2 spindles doing some troubleshooting. Before that I didn't have this issue. Any help or guidance is very much appreciated. 馃嵒
Gadget Audio equipment Electrical wiring Gas Electronic device
See less See more
1 - 15 of 15 Posts
Video of some damage.
Edit I can't figure how to compress file down馃ぁ​
Video preference is widescreen/landscape (not vertical/portrait), post it to YouTube and then you can share the link.
  • Like
Reactions: 1
Video preference is widescreen/landscape (not vertical/portrait), post it to YouTube and then you can share the link.
Thank you, sir. A insert famous photographer because I don't know any, I am not.
Just use your phone to video and post it to YouTube from your phone.
  • Like
Reactions: 2
Just use your phone to video and post it to YouTube from your phone.
Thank you. I owe you a beer, sir.
Q1.. Are you NOW controlling the VFD at it's console or externally via CNC Software?
Q2. The wirings to the Spindle is NOW correct?

If you can still program the VFD at it's console, I would just do a factory reset.

Answer Q1 and Q2 FIRST and I will post the parameter to change to do a FACTORY RESET.
Normal circumstances, and still now for most part I'm using software. Motion Force 19.10.0. I'm messing with the parameters manually. Lot of trial and error. Pretty dadgum neat though.

I'm 95 percent certain they are correct. I've gone back 3 times make sure. Rewired once. Just funny thus issue popped up after I messed with it.馃く
Normal circumstances, and still now for most part I'm using software. Motion Force 19.10.0. I'm messing with the parameters manually. Lot of trial and error. Pretty dadgum neat though.

I'm 95 percent certain they are correct. I've gone back 3 times make sure. Rewired once. Just funny thus issue popped up after I messed with it.馃く
@reuelt
Also I have the manual to do the factory reset, I believe. What happens after that? Like the MIB photon thing?
From the video, it looks like the cutter was working as it should. I think the issue is you need to make sure that your piece is properly clamped down.
MIB photon
If you are controlling by Computer program, how is the wiring from Computer to VFD?
Q3. Via 0-10V analog or Via MODBUS?

Don't do a factory reset YET since you are controlling via software.

19,200 could be just setting to 50Hz instead of 60Hz in USA.
50/60* 24000 = 20,000.

OR
If using 0-10V control - getting 8V instead of 10V.
You've got one or two of the settings wrong in the VFD. You have R, S, T for the 220V, and U, V, W, for the spindle itself plus grd. So if the spindle is working properly on/off, plus correct direction then everything is wired correctly. If you do a RESET then you'll have to re-program the VFD from the beginning.
You've got one or two of the settings wrong in the VFD. You have R, S, T for the 220V, and U, V, W, for the spindle itself plus grd. So if the spindle is working properly on/off, plus correct direction then everything is wired correctly. If you do a RESET then you'll have to re-program the VFD from the beginning.
I got me new spindles in today. I have to replace 1 minimum. I'll go through settings again 1x1. Thanks.
I got me new spindles in today. I have to replace 1 minimum. I'll go through settings again 1x1. Thanks.
I run 3 2.2Kw Water Cooled spindles. If you need them I can post all of my settings.
  • Like
Reactions: 2
1 - 15 of 15 Posts
Top