Router Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
114 Posts
Mike, I am not sure that you received my PM second reply to your reply. I said Ok and stated that I replaced a pulley wheel on mine once using a wheel that I picked up at Lowes, and it worked fine.
Rick Caruso
 

·
Premium Member
Joined
·
6,056 Posts
Am I right that there are actually 2 cable spools for this thing? I have one, really like the thing, But I only get about 2/3rds travel on the rails due to the limits of the spool. I'd really like to be able to take advantage of the entire length of the rails.
 

·
Registered
Joined
·
351 Posts
@SteveMI
Steve.... thats the one I have...Does the router travel the entire length of the bed?
Not the entire length, you can see hose clamps on the one top rail at each end so it doesn't crash into things. Also the router bit is limited by the amount of plate on each side. Hope that makes sense. I can take pictures with a ruler to show that if it is of value.
Steve.
 

·
Premium Member
Joined
·
6,056 Posts
Not the entire length, you can see hose clamps on the one top rail at each end so it doesn't crash into things. Also the router bit is limited by the amount of plate on each side. Hope that makes sense. I can take pictures with a ruler to show that if it is of value.
Steve.

Thats cool, no pics needed. I've used mine several times. Really like what the thing is capable of :) just not being able to take advantage of the full length of the bed is annoying. I have read a couple of times that there are two spools. The OE spool and then another that allows you to take advantage of the entire length of the bed.
 

Attachments

1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top