Router Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi guys I'm at a loss here. I have a saturn 2 4x4 that I just finished building. I have a gecko 540 ESS smooth stepper usin rbe warp 9 plug in with nema 23 motors. My Y axis (I have it set using the bridge) steps off .04" with each pass around a rectangle. I have my steps per set to 1735 with a velocity of 400 and acceleration of 25. I've been beating my head against the wall for over a week now and I've thrown in the towel. Love the machine it's a brick! I just need to interact with it better.
 

·
Super Moderator
David
Joined
·
3,567 Posts
Welcome to the forum, Jason! When you get a minute complete your profile with first name so it clears the N/a in the side panel. Also, adding your location helps.

We have the very first Saturn 2x4, Nate's prototype, and it is definitely built like a brick! What are you using for controller software? I use Mach4 and there's a 'Steps Wizard' for helping calibrate the motors. I believe Mach3 also has that. How did you arrive at the 1735 for your steps?

David
 

·
Registered
Joined
·
3,722 Posts
Welcome to the Router Forums Jason.

You might check with Nate at Fineline Automation to see if he can supply you with configuration files for your build. That should give you a better start with your machine.

If he can't supply you with the files then you might check at https://www.cnczone.com/forums/fineline-automation/

Good luck with your build, let us know how it is going.
 
1 - 3 of 3 Posts
Top