Question about a router that just failed - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-27-2009, 10:50 AM Thread Starter
Registered User
 
Join Date: Dec 2008
Country: United States
First Name: Johann
Posts: 19
 
Default Question about a router that just failed

I have an router that just failed. I have not fully investigated why, but am curious whether any of you have had the same problem.

The router is mounted in a router table. I noticed that after I turn on the router that the router bit is rising, say about a half inch.

The bit is secured tightly and the housing appears tight as well.

Any idea what is going on ? I'm asking just for information purposes since I no longer trust the router and am going to junk it.

Weird.

John
Johann George is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-27-2009, 11:01 AM
Forum Contributor
 
Join Date: Jan 2006
Country: United States
First Name: Bj
Posts: 23,786
       
Default

HI John

That is Weird ,, but I will say not all router bits are made the same,,,I would suggest you check the bit out ,,, and check out the collet nut as well,not time to junk it out yet

The collet nut maybe damage on the inside and it can't hold the bit just right..also look inside the harbor for saw dust etc.

=======



Quote:
Originally Posted by Johann George View Post
I have an router that just failed. I have not fully investigated why, but am curious whether any of you have had the same problem.

The router is mounted in a router table. I noticed that after I turn on the router that the router bit is rising, say about a half inch.

The bit is secured tightly and the housing appears tight as well.

Any idea what is going on ? I'm asking just for information purposes since I no longer trust the router and am going to junk it.

Weird.

John



"It's fine to disagree with other members as long as you respect their opinions"

Marc Sommerfeld Tools ,Videos
http://www.youtube.com/channel/UCT-n...RWaEpMA/videos

Find all threads started by bobj3
http://www.routerforums.com/search.php?searchid=944097


bobj3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Motorized Router Lift - Eagle Lake Style johnwnixon Table-mounted Routing 14 05-23-2012 04:51 PM
New user question for dado cuts with a router pb2375 Starting Off 6 07-13-2008 04:31 PM
RouterForums.com and Oak-Park.com - September 2006 Contest - VOTING STAGE!! Mark Contests Archive 13 11-05-2006 02:23 AM
New Member with router question dtaylor15 General Routing 3 01-24-2006 03:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome