Another Dust Problem: DW 735 - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-09-2015, 09:41 AM Thread Starter
Registered User
 
rrrun's Avatar
 
Join Date: Jun 2014
Country: United States
First Name: Henry
Posts: 211
 
Default Another Dust Problem: DW 735

Love my Dewalt planer. My DW 735 is a workhorse, and has helped me be a better woodworker for more than a decade. Now though, I've got a problem.

It started with a broken dust shroud (the part that covers the blades & connects to the fan). One of the three holes for the thumb screws broke off, resulting in sawdust pouring into the inside of the unit. I replaced that broken part.

I've still got a dust problem, though. After an hour or two of operation, I have to open the hood and clean out the accumulated dust. It seems like the problem may be the connection between the shroud and the blower: in that back left corner, the build up of dust is enough to eventually pack the gear/chain mechanism so that the unit will no longer raise & lower.

But I can't find the problem. Any ideas what I should do?

Henry
Santa Clarita, CA
www.MowryJournal.com
rrrun is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-09-2015, 06:54 PM
Official Greeter
 
old55's Avatar
 
Join Date: Aug 2013
Country: Australia
First Name: Ross
Posts: 6,710
 
Default

I can't help with your inquiry Henry but I'm sure someone on the forum can give advice.

Ross,
Rockhampton, Queensland, Australia


Enjoy the knowledge of others that can be found within.

‘Members are requested to add a first name in their profile as we are a very friendly bunch here'.
old55 is offline  
post #3 of 8 (permalink) Old 01-09-2015, 10:12 PM
Registered User
 
CharleyL's Avatar
 
Join Date: Feb 2009
Country: United States
First Name: Charley
Posts: 2,085
 
Default

Have you inspected the blower? It's quite common for the blades to get damaged, reducing the internal chip removal capability. Most planers don't have their own internal chip blower, but the DW735 does.

What have you got connected to the planer to take the dust and chips away? Is it adequate? A standard shop vacuum can't handle the volume coming out of the DW735 and will plug up quickly. Make sure your vacuum can handle the volume of dust and chips. The hose and barrel cover option for chip removal from this planer works well if the internal blower is working properly (if the cover stays on the barrel). I always do my planing outside the shop anyway.

Charley

Central North Carolina
CharleyL is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 01-10-2015, 07:26 AM
Registered User
 
Join Date: Dec 2011
Country: United States
First Name: Earl
Posts: 1,535
 
Default

Seems to me that i've read that over time the shroud can wear through due to friction from the chips--take a close look at the shroud. With the velocity of the chip ejector, a decade of regular use might cause a bit of wear.

earl
greenacres2 is offline  
post #5 of 8 (permalink) Old 01-10-2015, 09:34 AM Thread Starter
Registered User
 
rrrun's Avatar
 
Join Date: Jun 2014
Country: United States
First Name: Henry
Posts: 211
 
Default

It's almost certainly a wear problem. I'll check out the blower.

The DC is a 1-1/2 horse 2-stage Craftsman, with a trash can cyclone in front of it. The DC's top bag inflates from the force of the internal blower alone ... and then I turn on the DC as well. It's certainly adequate, but chips are escaping into the planer mechanism through some new leak. That's the problem.

Henry
Santa Clarita, CA
www.MowryJournal.com
rrrun is offline  
post #6 of 8 (permalink) Old 01-10-2015, 11:05 AM
Registered User
 
kywoodchopper's Avatar
 
Join Date: Jul 2013
Country: United States
First Name: malcolm
Posts: 463
 
Default

Hi Henry, I have that planer and had the same problem. The clip in the back was missing and the dust cut through at the joint between the outer fan cover and the inner cover - both are plastic. I finally broke down and took it to a Dewalt repair shop. Haven't had any more problems. On my planer I had also replaced the blades with a Byrd spiral cutter which I believe causes finer dust and a bigger problem. But I haven't had any more problems with dust and I plane wood every day with it. Malcolm / Kentucky USA
kywoodchopper is offline  
post #7 of 8 (permalink) Old 01-11-2015, 04:26 AM
Registered User
 
Join Date: Dec 2011
Country: United States
First Name: Earl
Posts: 1,535
 
Default

Quote:
Originally Posted by rrrun View Post
It's almost certainly a wear problem. I'll check out the blower.

The DC is a 1-1/2 horse 2-stage Craftsman, with a trash can cyclone in front of it. The DC's top bag inflates from the force of the internal blower alone ... and then I turn on the DC as well. It's certainly adequate, but chips are escaping into the planer mechanism through some new leak. That's the problem.
I run a similar DC set-up. A few times i've forgotten to turn on the DC and the 735 blower lifted the lid on my separator and blew chips another 20' to the wall. For a little fan it moves a lot of air!!
earl
greenacres2 is offline  
post #8 of 8 (permalink) Old 01-22-2015, 07:33 PM
Registered User
 
Join Date: Aug 2009
Country: United States
First Name: Michael
Posts: 56
 
Default

Replace the fan housing and fan blade and you should be good to go. It happened to me after years of service and thousands of board feet run thru my DW735. There is probably a hole in the fan housing, filling the cavity. I would assume that the fan blade is also worn and chipped. Once I replaced the shroud, fan housing and blade, it was back to normal operation and been going strong for 3 years since I did it.
Michael H is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Miscellaneous Dust Collection Stuff MT Stringer Show N' Tell 9 12-01-2014 11:54 AM
simple router table - attach vacuum hose to router box, or use Bosch dust adapter? achoox4 Table-mounted Routing 7 07-07-2014 04:01 AM
Dust Evacuation on Router Table Guitarman1 Table-mounted Routing 15 04-29-2013 01:51 AM
Dust Control Question JOAT Tools and Woodworking 10 01-02-2013 09:48 PM
Dust Collection Tricks Marco Tools and Woodworking 8 07-22-2011 09:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome