Triton Router Aoo1 speed control issue - Router Forums
 2Likes
  • 1 Post By Herb Stoops
  • 1 Post By sreilly
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-10-2019, 12:12 PM Thread Starter
Registered User
 
Join Date: Aug 2019
Country: United States
First Name: Phil/Sharon
Posts: 1
 
Default Triton Router Aoo1 speed control issue

First post to forum!! Router is 10 years old and been working great. This week the speed control has gone crazy and goes into full high speed by itself. Any solutions for a fix?
atg woods is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-10-2019, 12:16 PM
Forum Contributor
 
Herb Stoops's Avatar
 
Join Date: Oct 2014
Country: United States
First Name: Herb
Posts: 7,346
 
Default

Welcome to the forum, we have a number of Triton users on here,who will be along to answer your question.
Herb
atg woods likes this.
Herb Stoops is offline  
post #3 of 4 (permalink) Old 08-11-2019, 01:28 AM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,134
 
Send a message via Skype™ to jw2170
Default

Hi Phil/Sharon, welcome to the forum.

I have a TRA001 and a TRB001, have not seen a "Aoo1" router.

My TRA001 also had that problem.

You may have have to find a repair shop locally, that may be able to help.

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-11-2019, 09:59 AM
Registered User
 
sreilly's Avatar
 
Join Date: May 2018
Country: United States
First Name: Steve
Posts: 934
 
Default

Welcome aboard. Just a suggestion but calling Triton customer service might be the best place to start. You may find you need to replace a part and may be able to do that yourself.
Danman1957 likes this.
sreilly is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome