Inkscape Issue - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-30-2014, 08:52 PM Thread Starter
Registered User
 
berry's Avatar
 
Join Date: Oct 2005
Country: United States
First Name: Berry
Posts: 300
 
Default Inkscape Issue

I've downloaded Inkscape and I am following a set of tutorials on YouTube.

I'm running Windows 7 - 64bit. The boarder around the work area, where all the tools are, dialog boxes etc is a dark gray and there is precious little contrast so with my old eyes I'm having a problem seeing the icons. On the tutorials the area is almost a white background.

So does anyone know how to change this? I'd be eternally grateful.
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	160
Size:	78.1 KB
ID:	68604  


May the grain be ever in your favor.

Last edited by berry; 01-31-2014 at 11:54 AM.
berry is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-31-2014, 06:03 AM
Registered User
 
neville9999's Avatar
 
Join Date: Jan 2012
Country: Australia
First Name: Neville
Posts: 1,827
 
Send a message via Yahoo to neville9999
Default

Berry I run W7, 64bit and I don't see what you are seeing, and it looks like all your icons are very small so if all of the icons are very small then you need to change the screen resolution, so my screen resolution is 1280x960 but if you set it to one with smaller numbers then the icons will look bigger, you should write down what they are so you can set it back if you have to but when the screen resolution gets changed then windows should give you a little look at the new settings and then ask you if you want to keep it or not and if it looks OK to you then say yes, also I don't like to have a lot of icons laying on my desk top as they get in the way of my pic of Buffy the vampire slayer so I put them all in a folder that I call 'Icons', still I just don't like them all laying around as they look messy. N
neville9999 is offline  
post #3 of 3 (permalink) Old 01-31-2014, 08:49 AM
Retired Moderator
 
TwoSkies57's Avatar
 
Join Date: Feb 2009
Country: United States
First Name: Bill
Posts: 5,983
   
Default

Berry, this might answer your question:

Change Default Page Layout and Settings for Inkscape

"..... limited only by imagination"

"Just smile and wave boys, smile and wave"
Skipper the Penguin
TwoSkies57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ShopNotes issue 121 Router Lift techneck1324 Jigs and Fixtures 9 11-22-2016 08:04 AM
IP Address issue bozee89 Lobby 2 08-13-2013 07:45 PM
mach2/3 +y multi-pass issue fireneuf CNC Routing 4 02-04-2013 04:16 AM
A Shipping Issue With Grizzly Jerry Bowen Lobby 12 05-13-2012 12:28 PM
New Table Saw Issue CanuckGal Tools and Woodworking 30 01-01-2009 08:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome